Back to overview
Degraded

Temporary outage for certain ebay categories

Dec 23 at 07:44pm EST
Affected services
ebay Listings
ebay API

Resolved
Dec 23 at 08:47pm EST

ebay has finished their update and all systems are fully operational

Created
Dec 23 at 07:44pm EST

Certain ebay categories are undergoing condition updates which is causing some listings to get stuck processing.