Back to overview
Downtime
ebay's API is currently experiencing an outage
Dec 22 at 09:19pm EST
Affected services
ebay Listings
ebay API
Resolved
Dec 22 at 09:32pm EST
ebay has resolved the issue. The issue affected their category selection API specifically, most likely caused by category ID changes for 2025.
Affected services
ebay Listings
ebay API
Created
Dec 22 at 09:19pm EST
ebay is working on updating systems to their listing api and it is currently down. We expect it to be resolved within the next couple hours.
Affected services
ebay Listings
ebay API