Back to overview
Downtime

OpenAI is currently experiencing an outage

Dec 11 at 06:50pm EST
Affected services
AI Systems - OpenAI

Resolved
Dec 11 at 09:16pm EST

OpenAI has resolved the issue.

Updated
Dec 11 at 08:30pm EST

From OpenAI:

Update - We are continuing to work on a fix for this issue.
Dec 11, 2024 - 17:03 PST
Update - We are continuing to work on a fix for this issue.
Dec 11, 2024 - 16:59 PST
Update - We have identified a pathway to recovery and we are starting to see some traffic successfully return. Continuing to work to return service to normal.
Dec 11, 2024 - 16:55 PST

Created
Dec 11 at 06:50pm EST

Our team is currently monitoring the outage with OpenAI. They have stated it is a temporary outage and are working on a fix. We apologize for any inconvenience.